RAGBRAI XLIII Countdown – July 19-25, 2015
Friends of RAGBRAI

Forums

Forums Categories

Search Forums

Members

registration issues

(11 posts) (9 voices)
Started 1 year, 10 months ago ago by pj
Latest reply from ThinkPie 1 year, 9 months ago ago

  • Avatar of pj
    pj
  • I have been trying to register since last night with no luck. I already have a username and password from numerous years past and it doesn’t recognize it and then I try to create a new one and it says I need to be logged in to do that, WTH?? anyone register since last night?


      Quote

    Posted 1 year, 10 months ago ago #470988

  • Avatar of thangamalang
    thangamalang
  • pj – Your username and password for this forum should not be the same as the registration login username and password.


      Quote

    Posted 1 year, 10 months ago ago #470995

  • Avatar of pj
    pj
  • I know that thangamalang, that is why I made a point of saying I have registered for several years, in the hopes people would realize I am not an idiot, just a slight blonde not a full blonde


      Quote

    Posted 1 year, 10 months ago ago #470996

  • Avatar of thangamalang
    thangamalang
  • I would never judge you, I just met you. I had to create a new username and password last year(2012). My old ones would not work from 2010 and before. If you did not register last year, you may have to create a new registration profile.


      Quote

    Posted 1 year, 10 months ago ago #470999

  • Avatar of bsofranko
    bsofranko
  • My guess is the site is overwhelmed with activity as I was able to log in recently but username not recognized today.. Will try again later!


      Quote

    Posted 1 year, 10 months ago ago #471000

  • Avatar of trknight
    trknight
  • There must be some issues with the registration portal. I just tried to log in to check who else in my group had registered and my username was not recognized either (and I registered about a week ago). Could be a website problem….


      Quote

    Posted 1 year, 10 months ago ago #471006

  • Avatar of Jboz
    Jboz
  • Same issue. 2012 credentials were not recognized. Any downside to just starting over with a new sign on?


      Quote

    Posted 1 year, 10 months ago ago #471007

  • Avatar of Dan in Iowa
    Dan in Iowa
  • I just couldn’t remember my sign in so I hit that button and they sent me new stuff. Same username as 2010 and I could set up a new password. Simple.


      Quote

    Posted 1 year, 9 months ago ago #471055

  • Avatar of Bear59
    Bear59
  • Having the same problem…says to login but username doesn’t come back as recognized/valid. I guess I’ll wait for a few hours.


      Quote

    Posted 1 year, 9 months ago ago #471057

  • Avatar of Long Way Rider
    Long Way Rider
  • The Registration site is not working. Had the same problems when I just wanted to check into the status of our group and see how many had registered so far. Maybe it’s been swamped – this “shortest route ever” thing is going to be bringing people out of the woodwork.


      Quote

    Posted 1 year, 9 months ago ago #471058

  • Avatar of ThinkPie
    ThinkPie
  • We are having the same issues. It won’t let me register under my old (last year and before) name and password, NOR will it let me register as a new rider. Ugh. I do hope its because the site is overwhelmed.


      Quote

    Posted 1 year, 9 months ago ago #471062

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.

© 2014 RAGBRAI | Terms of Service | Privacy Policy