RAGBRAI XLIV Countdown – July 24-30, 2016
Friends of RAGBRAI

Forums

Forums Categories

Members

Registration Login Missing — Anyone Else

(8 posts) (6 voices)
Started 3 years, 5 months ago by mootsman

This topic contains 7 replies, has 6 voices, and was last updated by Profile photo of Dan in Iowa Dan in Iowa 3 years, 5 months ago.

My registration login which I’ve used for many years is suddenly missing. Anyone else having this issue? My forum login stil works though.


  • Profile photo of Bill
    mootsman
  • My registration login which I’ve used for many years is suddenly missing. Anyone else having this issue? My forum login stil works though.


      Quote

    Posted 3 years, 5 months ago ago #471244

  • Profile photo of Cindy
    cmeoff
  • I’ve tried three logins over the weekend and none of them work. Sure hope they get them corrected soon.


      Quote

    Posted 3 years, 5 months ago ago #471246

  • Profile photo of Bill
    mootsman
  • cmeoff,

    Sorry to hear you have the same issue. I’m emailing ragbrai to let make them aware of the issue if they donlt know already….


      Quote

    Posted 3 years, 5 months ago ago #471247

  • Profile photo of jim
    jwsknk
  • yep, it’s not. TJ did say thaT THIS WILL BE THE LAST YEAR… for this registration page. It will be redesigned after registration for this year closes. e-mail them with what you think should be done different/better for the next version.


      Quote

    Posted 3 years, 5 months ago ago #471258

  • Profile photo of Nate
    Hipwr1
  • Same thing happened to me on Sunday evening. Thought it was just me, but obviously not. Hope the registration information hasn’t been ‘dumped’ as well.


      Quote

    Posted 3 years, 5 months ago ago #471259

  • Profile photo of Bill
    mootsman
  • TJ let me know they are working on fixing this. They’ve had issues since Saturday when too many users caused system trouble.


      Quote

    Posted 3 years, 5 months ago ago #471270

  • Profile photo of Mary
    Mary
  • Yay! It seems to be working now. I just got on to the registration page, after not being able to get on all weekend.


      Quote

    Posted 3 years, 5 months ago ago #471333

  • Profile photo of Dan in Iowa
    Dan in Iowa
  • RAGBRAI had posted on facebook that there were some techinical difficulties with it.


      Quote

    Posted 3 years, 5 months ago ago #471353

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘RAGBRAI XLI – 2013’ is closed to new topics and replies.

© 2016 RAGBRAI | Terms of Service | Privacy Policy