RAGBRAI XLIII Countdown – July 19-25, 2015
Friends of RAGBRAI

Forums

Forums Categories

Search Forums

Members

Registration Login Missing — Anyone Else

(8 posts) (6 voices)
Started 2 years, 1 month ago ago by mootsman
Latest reply from Dan in Iowa 2 years, 1 month ago ago

  • Profile photo of mootsman
    mootsman
  • My registration login which I’ve used for many years is suddenly missing. Anyone else having this issue? My forum login stil works though.


      Quote

    Posted 2 years, 1 month ago ago #471244

  • Profile photo of cmeoff
    cmeoff
  • I’ve tried three logins over the weekend and none of them work. Sure hope they get them corrected soon.


      Quote

    Posted 2 years, 1 month ago ago #471246

  • Profile photo of mootsman
    mootsman
  • cmeoff,

    Sorry to hear you have the same issue. I’m emailing ragbrai to let make them aware of the issue if they donlt know already….


      Quote

    Posted 2 years, 1 month ago ago #471247

  • Profile photo of jwsknk
    jwsknk
  • yep, it’s not. TJ did say thaT THIS WILL BE THE LAST YEAR… for this registration page. It will be redesigned after registration for this year closes. e-mail them with what you think should be done different/better for the next version.


      Quote

    Posted 2 years, 1 month ago ago #471258

  • Profile photo of Hipwr1
    Hipwr1
  • Same thing happened to me on Sunday evening. Thought it was just me, but obviously not. Hope the registration information hasn’t been ‘dumped’ as well.


      Quote

    Posted 2 years, 1 month ago ago #471259

  • Profile photo of mootsman
    mootsman
  • TJ let me know they are working on fixing this. They’ve had issues since Saturday when too many users caused system trouble.


      Quote

    Posted 2 years, 1 month ago ago #471270

  • Profile photo of Mary
    Mary
  • Yay! It seems to be working now. I just got on to the registration page, after not being able to get on all weekend.


      Quote

    Posted 2 years, 1 month ago ago #471333

  • Profile photo of Dan in Iowa
    Dan in Iowa
  • RAGBRAI had posted on facebook that there were some techinical difficulties with it.


      Quote

    Posted 2 years, 1 month ago ago #471353

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.

© 2015 RAGBRAI | Terms of Service | Privacy Policy