Posting photos to the Forum

Hey

How are you guys doing that?

35 Replies

Brian Wallenburg, March 30, 2016 at 10:58 am

1. Upload pic to Photobucket or some other online site
2. Copy code from “Direct” box
3. Open img box above
4. paste code into the line that says “enter the URL of the image”
5. Hit OK
6. close prompt box & we have a picture!!!

Thx to Michrider

#1136995

Juan Medium Moose, March 30, 2016 at 11:58 am

<b>Brian</b>’s instructions are basically correct, but there are some gotcha’s that have caught me and others off guard.

For example, I linked to a photo on one of those online sites, and then saved my comment as listed above. When I looked, the photo was there. Later, however, I discovered that I was the only one who could see it. It turns out that some sites restrict access to authorized and logged-on users. Since I was logged on (in another tab) I could view the photo, but others could not.

Another gotcha is that some of these sites will give you a link to an image viewer that will show the image, rather than the image itself. The viewer won’t show up in posts either.

So, the image must be publicly visible and the IMG link must point to the image itself. Otherwise, embedding the image will mysteriously not work. :p

#1137010

ppayne1959, March 30, 2016 at 12:10 pm

Thanks guys, I appreciate the help.

#1137013

Michrider !!!, March 30, 2016 at 7:59 pm

brian wallenburg: 1. Upload pic to Photobucket or some other online site
2. Copy code from “Direct” box
3. Open img box above
4. paste code into the line that says “enter the URL of the image”
5. Hit OK
6. close prompt box & we have a picture!!!
Thx to Michrider

That Michrider sounds like a smart guy but I could be wrong!!!

#1137101

Brian Wallenburg, March 30, 2016 at 8:04 pm

At least I provide my sources, unlike some other users (mostly one) on the forum. I’ll let you guess who. I’ll include a hint.

att leste i provyde mi sorses, unliqe sum uther yousers…. lol

This reply was modified 4 years, 3 months ago by Brian Wallenburg.

#1137102

Michrider !!!, March 30, 2016 at 8:11 pm

brian wallenburg: att leste i provyde mi sorses, unliqe sum uther yousers….

Easy for you to say!!!

#1137105

Stanford, March 30, 2016 at 8:16 pm

You guys are hurting me with all my laughing. My wife is getting suspicious or thinks I am losing it.

#1137107

“Bicycle Bill”, March 31, 2016 at 12:20 am

My wife is getting suspicious or thinks I am losing it.

Or both!!!

-“BB”-

#1137147

Amanda, March 31, 2016 at 12:23 pm

Princess Amanda

I am just trying to see if I remember how to do this.

#1137390

Michrider !!!, March 31, 2016 at 2:48 pm

null

Yeah, me too Amanda!!!

#1137457

Sandaltan ., April 1, 2016 at 6:01 pm

Mich, have you heard anything from our favorite Brit across the pond?
You still know how to do it Amanda! Say, you said that the team has undergone some changes, will Hot Donna be with you this year??

RIDE RIGHT

#1137826

Amanda, April 5, 2016 at 7:55 am

Yes, our team has split into two teams. Our team is now called Black Fungus. I will post our logo later. Hot Donna is on my team but will not be riding this year do to work schedule restraints. 🙁

#1138737

Amanda, April 5, 2016 at 7:58 am

Our new logo

Unveiling our new team logo! Black Fungus rules! LOL

#1138740

Michrider !!!, April 6, 2016 at 9:34 am

I was lucky enough to catch up with Princess Amanda when she was not was not wearing her Royal outfit!!!!
null

#1138895

Amanda, April 10, 2016 at 12:57 pm

This picture makes me smile.

#1140030

Viewing 15 replies - 1 through 15 (of 35 total)

You must be logged in to reply to this topic.

Categories

Looking for RIDES

RAGBRAI XLVII – 2019

RAGBRAI XLVIII – 2020

RAGBRAI XLVI – 2018

Training

RAGBRAI XLV – 2017

RAGBRAI XLIV – 2016

Gatherings & Meetings

Lost and Found

Miscellaneous

RAGBRAI XLIII – 2015

RAGBRAI XLII – 2014

RAGBRAI XLI – 2013

RAGBRAI XL – 2012

RAGBRAI XXXIX – 2011

Clubs, Teams & Charters